Skip to main content

Import an Existing Application

Converting Existing Applications for Use in Publish: A Guide to Getting Started

A
Written by Alondra Sandoval

When you begin using Publish, you may already have eCTD sequences that were created manually, using another tool, or by a publishing partner. In order to maintain these applications, they must first be loaded into the application database using GlobalSubmit Validate.

Once the application has been loaded into the database, there are a few steps that need to be completed before you will be able to start modifying your eCTD sequences.

In Publish, select File > Open and select Review from the Domain dropdown.

Select the application and either double-click or press Open, then make a copy for publishing by choosing Action > Convert For Publish


A pop-up indicates that this application will be converted.

As mentioned in the pop-up, you can monitor progress using the Tools > Status menu item.


If this step does not complete successfully for an application, the application will not appear in the Publish Domain.

To open your application in Publish, select File > Switch to Publish.

  • Or use File > Open, choose Publish from the Domain dropdown and select the file.

In Publish mode, you should update the state of existing regulatory activities and sequences to reflect the state of each. See the “Manage States” section for instructions on updating regulatory activity and sequence states.

Once this step has been completed, you can continue work on incomplete or new sequences. GlobalSubmit Guide 90 Modify Application Properties

Did this answer your question?